VConnect.psm1

1
2
3
4
5
6
7
8
9

# Instal Pre-Req Modules

if ((Get-InstalledModule -Name "CloudAssert.Common" -ErrorAction SilentlyContinue) -eq $null) {
    #-MinimumVersion 5.0 # Optionally specify minimum version to have
    Install-Module -Name CloudAssert.Common
} else {
    Update-Module -Name CloudAssert.Common -Force
}