ja-JP/Messages.psd1

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
ConvertFrom-StringData @'
Find_PowerShellRelease_001 = PowerShell のリリース情報が見つかりません。
Find_PowerShellRelease_002 = "{0}" は正しいバージョンタグではありません。
Find_PowerShellRelease_003 = "{0}" は正しいバージョン範囲ではありません。\r\nバージョン範囲はNuGetの文法に従う必要があります。\r\n参考 : https://docs.microsoft.com/ja-jp/nuget/concepts/package-versioning#version-ranges
Get_PowerShellGitHubApiToken_001 = GitHub API token は保存されていません。
Get_PowerShellGitHubApiToken_002 = 保存された GitHub API token は {0} です。
Save_PowerShellAsset_001 = 不正な AssetType 。
Save_PowerShellAsset_002 = 不正な AssetType が含まれています。
Save_PowerShellAsset_003 = リリース情報が見つかりません。
Save_PowerShellAsset_004 = PowerShell {0} アセットのダウンロードを開始します...
Save_PowerShellAsset_005 = Asset が見つかりません。
Save_PowerShellAsset_006 = ファイルのダウンロードをスキップします。
Test_LatestVersion_001 = 最新バージョンの取得に失敗しました。
Test_LatestVersion_002 = PowerShell {0} は {1} より新しいバージョンです。
Test_LatestVersion_003 = アップデートはありません。PowerShell {0} は最新バージョンです。
Test_LatestVersion_004 = 新しいバージョン PowerShell {0} が利用可能です。
Test_LatestVersion_005 = 最新の PowerShell がリリースされてから{0}日が経過しています。
Test_LatestVersion_006 = 近いうちに新しいバージョンがリリースされるかもしれません。
Update_PowerShellRelease_001 = このコマンドレットは Windows/macOS のみサポートします。
Update_PowerShellRelease_002 = リリース情報が見つかりません。
Update_PowerShellRelease_003 = 更新はありません。
Update_PowerShellRelease_004 = 現在のバージョンが最新の{0}です。
Update_PowerShellRelease_005 = 新しいバージョン PowerShell {0} が見つかりました...
Update_PowerShellRelease_006 = Asset の Url を取得するのに失敗しました。
Update_PowerShellRelease_007 = 複数の Asset が見つかりました。現在、この様なケースはサポートされていません。
Update_PowerShellRelease_008 = Asset ファイルのダウンロードをスキップします。
Update_PowerShellRelease_009 = PowerShell {0} のインストールを開始します...
Update_PowerShellRelease_010 = PowerShell のインストールをスキップします。
Update_PowerShellRelease_011 = 現在の PowerShell コンソールを終了します...
Update_PowerShellRelease_012 = プレビューリリース
Update_PowerShellRelease_013 = 長期サポート(LTS)リリース
Update_PowerShellRelease_014 = リリース
'@