SPO.PowerShell.Predictor

0.0.9

SharePoint Online PowerShell Predictor - Module providing recommendations for cmdlets comprised in the SharePoint Online PowerShell module - This module requires PowerShell 7.2 and PSReadLine 2.2.2.

Minimum PowerShell version

7.2

The owner has unlisted this package. This could mean that the module is deprecated or shouldn't be used anymore.

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name SPO.PowerShell.Predictor -RequiredVersion 0.0.9

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deploy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Anoop T

Owners

Tags

SharePoint SPO PowerShell Prediction Recommendation Predictor

PSEditions

Core

Dependencies

Release Notes

Rearranged code

Version History

Version Downloads Last updated
2.1.1 10 10/4/2022
2.1.0 6 10/4/2022
2.0.0 7 9/30/2022
1.3.0 6 9/29/2022
1.2.0 6 9/29/2022
1.1.0 6 9/29/2022
1.0.2 6 9/29/2022
1.0.1 8 9/29/2022
1.0.0 7 9/29/2022
Show less