New-GPOEdgeSettings

1.0.2

Create a new GPO for Microsoft Edge 80 or above with WMI-Filter, requirements for all Steps with help
of external Modul for create WMI Filter with PowerShell: https://www.powershellgallery.com/packages/GPWmiFilter.
That Script is compatible and tested with Windows 10 1809 or above and PowerShell 5.1 or 7.0.3
Specifies PowerShell modules that the script requires:
- Act
Create a new GPO for Microsoft Edge 80 or above with WMI-Filter, requirements for all Steps with help
of external Modul for create WMI Filter with PowerShell: https://www.powershellgallery.com/packages/GPWmiFilter.
That Script is compatible and tested with Windows 10 1809 or above and PowerShell 5.1 or 7.0.3
Specifies PowerShell modules that the script requires:
- ActiveDirectory
- GroupPolicy
- GPWmiFilter  


Check for administrative rights

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Script -Name New-GPOEdgeSettings

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deploy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Andre Hohenstein

Copyright

© 2020 by André Hohenstein - Alle Rechte vorbehalten

Owners

Tags

Edge Script PowerShell GPO ActiveDirectory GroupPolicyObject WMI GPOReport Report Remote Invoke Automation

Dependencies

This script has no dependencies.

Release Notes

1.0.0 Initial .ps1 script version of New-GPOEdgeSettings
1.0.1 change in Description
1.0.2 any change in Description

Version History

Version Downloads Last updated
1.0.2 (current version) 29 9/11/2020
1.0.1 3 9/11/2020
1.0.0 5 9/11/2020