Pode.Yaml

1.0.0

A YAML Request and Response parser extension module for the Pode web server (v1.3.0+)

Minimum PowerShell version

5.0

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name Pode.Yaml

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deploy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Matthew Kelly (Badgerati)

Copyright

Copyright (c) 2019 Matthew Kelly (Badgerati), licensed under the MIT License.

Package Details

Owners

Tags

powershell powershell-core windows unix linux cross-platform yaml pode

PSEditions

Core Desktop

Dependencies

This module has no dependencies.

FileList

Version History

Version Downloads Last updated
1.0.0 (current version) 182 12/29/2019