Posh-ACME

2.1.1

ACMEv2 protocol client for generating certificates using Let's Encrypt (or other ACMEv2 compliant CA)

Minimum PowerShell version

5.1

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name Posh-ACME -RequiredVersion 2.1.1

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deloy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Ryan Bolger

Copyright

(c) 2018 Ryan Bolger. All rights reserved.

Version History

Version Downloads Last updated
3.8.0 2,224 9/27/2019
3.7.0 1,038 9/18/2019
3.6.0 2,258 8/20/2019
3.5.0 3,168 6/21/2019
3.4.0 1,933 4/30/2019
3.3.0 947 3/24/2019
3.2.1 547 3/4/2019
3.2.0 1,250 1/22/2019
3.1.1 495 12/22/2018
3.1.0 91 12/16/2018
3.0.1 308 11/30/2018
3.0.0 332 11/13/2018
2.9.1 397 10/26/2018
2.9.0 342 10/6/2018
2.8.0 437 9/12/2018
2.7.1 318 8/30/2018
2.7.0 271 8/12/2018
2.6.0 100 8/1/2018
2.5.0 280 7/12/2018
2.4.0 392 6/1/2018
2.3.0 23 5/29/2018
2.2.0 61 5/24/2018
2.1.1 (current version) 48 5/19/2018
2.1.0 24 5/18/2018
2.0.1 206 5/13/2018
2.0 18 5/12/2018
1.1 62 5/2/2018
1.0 7 4/28/2018
Show less