QuserObject

0.2.1

Query `quser.exe` and return a proper PowerShell Object.

Minimum PowerShell version

5.0

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name QuserObject -RequiredVersion 0.2.1

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deloy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Raymond Piller

Copyright

(c) 2018 University of North Texas. All rights reserved.

Owners

Dependencies

This module has no dependencies.

Version History

Version Downloads Last updated
0.2.22 74 8/1/2018
0.2.21 2 8/1/2018
0.2.20 2 7/30/2018
0.2.19 4 7/29/2018
0.2.18 1 7/29/2018
0.2.17 1 7/29/2018
0.2.16 2 7/28/2018
0.2.15 1 7/28/2018
0.2.14 1 7/27/2018
0.2.12 7 7/22/2018
0.2.11 1 7/22/2018
0.2.10 1 7/22/2018
0.2.9 1 7/22/2018
0.2.8 1 7/22/2018
0.2.7 1 7/22/2018
0.2.6 1 7/22/2018
0.2.5 1 7/22/2018
0.2.4 1 7/22/2018
0.2.3 1 7/22/2018
0.2.2 1 7/22/2018
0.2.1 (current version) 1 7/22/2018
Show less