UsefulArgumentCompleters

1.0

Module with lots of argument completers for popular commands.

Minimum PowerShell version

5.1

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name UsefulArgumentCompleters -RequiredVersion 1.0

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deploy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

MartinGC94

Copyright

(c) 2022 MartinGC94. All rights reserved.

Package Details

Owners

Tags

Argument Completer Completion TabCompletion

PSEditions

Core Desktop

Dependencies

This module has no dependencies.

Release Notes

1.0:
   Initial release

FileList

Version History

Version Downloads Last updated
1.0.10 33 9/22/2022
1.0.9 16 9/8/2022
1.0.8 9 9/8/2022
1.0.7 11 9/6/2022
1.0.6 9 9/6/2022
1.0.5 14 9/4/2022
1.0.4 8 9/4/2022
1.0.3 11 9/2/2022
1.0.2 17 8/22/2022
1.0.1 16 8/20/2022
1.0 (current version) 9 8/20/2022
Show less