Posh-IBWAPI

1.0

PowerShell module for interacting with the Infoblox WAPI (REST API).

Minimum PowerShell version

3.0

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name Posh-IBWAPI -RequiredVersion 1.0

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deloy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Ryan Bolger

Copyright

(c) 2017 Ryan Bolger. All rights reserved.

Owners

Tags

Infoblox IPAM WAPI REST

Functions

Get-IBObject Get-IBWAPIConfig Invoke-IBFunction Invoke-IBWAPI New-IBObject New-IBWAPISession Remove-IBObject Set-IBObject Set-IBWAPIConfig

Dependencies

This module has no dependencies.

Release Notes

initial release

Version History

Version Downloads Last updated
3.1.0 572 8/23/2019
3.0.0 613 4/20/2019
2.0.1 12 4/19/2019
2.0.0 9 4/18/2019
1.6.0 1,461 4/4/2019
1.5.0 806 9/28/2018
1.4 448 4/26/2018
1.3 270 1/25/2018
1.2.2 33 1/13/2018
1.2.1 15 1/9/2018
1.2 122 10/1/2017
1.1.2 24 9/4/2017
1.1.1 75 5/26/2017
1.1 5 5/26/2017
1.0.1 27 4/27/2017
1.0 (current version) 35 4/20/2017
Show less