Filter By

Package Types

Operating System

Categories

Trust Information

By: | 1,776 downloads | Last Updated: 4/25/2018 | Latest Version: 1.2.74

Powershell module for Infoblox NIOS web API. Cmdlets for DNS and IPAM functions. Requires PowerShell version 5.0 or later

By: | 884 downloads | Last Updated: 8/23/2017 | Latest Version: 2.0.0.3

Providers a wrapper around the Infoblox WAPI. The current SDK supports objects up to version 2.0 of the WAPI, although the PowerShell cmdlets can be used with WAPI versions above 2.0. Extensible attributes on objects are not currently supported.