Az.Tools.Predictor

0.1.0

Microsoft Azure PowerShell - Module providing recommendations to PSReadLine v2.2.0 or above for cmdlets comprised in the Az module - This module is compatible with PowerShell 7.1 or above.

The module needs to be imported manually via
Import-Module Az.Tools.Predictor

Enable plugins via
Set-PSReadLineOption -PredictionSource HistoryAndPlugin

Switch the output
Microsoft Azure PowerShell - Module providing recommendations to PSReadLine v2.2.0 or above for cmdlets comprised in the Az module - This module is compatible with PowerShell 7.1 or above.

The module needs to be imported manually via
Import-Module Az.Tools.Predictor

Enable plugins via
Set-PSReadLineOption -PredictionSource HistoryAndPlugin

Switch the output format of suggestions to list view via
Set-PSReadLineOption -PredictionViewStyle ListView

For more information on Az Predictor, please visit the following: https://aka.ms/azpredictordocs

Minimum PowerShell version

7.1

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name Az.Tools.Predictor -RequiredVersion 0.1.0

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deploy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Microsoft Corporation

Copyright

Microsoft Corporation. All rights reserved.

Owners

Tags

Azure PowerShell Prediction

PSEditions

Core

Dependencies

This module has no dependencies.

Release Notes

* first preview release

Version History

Version Downloads Last updated
1.0.1 3,563 4/29/2022
1.0.0 628 4/15/2022
0.5.0 2,816 11/1/2021
0.4.0 1,112 7/5/2021
0.3.0 925 4/28/2021
0.2.0 1,024 3/2/2021
0.1.0 (current version) 2,129 11/10/2020
Show less