Az.Tools.Predictor

0.2.0

Microsoft Azure PowerShell - Module providing recommendations for cmdlets comprised in the Az module - This module requires PowerShell 7.2 preview 3 and PSReadLine 2.2.0-beta2.

The suggestions must be activated:
- Enable-AzPredictor:  Activate the suggestions
- Disable-AzPredictor: Disable the suggestions

For more information on Az Predictor, please visit the
Microsoft Azure PowerShell - Module providing recommendations for cmdlets comprised in the Az module - This module requires PowerShell 7.2 preview 3 and PSReadLine 2.2.0-beta2.

The suggestions must be activated:
- Enable-AzPredictor:  Activate the suggestions
- Disable-AzPredictor: Disable the suggestions

For more information on Az Predictor, please visit the following: https://aka.ms/azpredictordocs

Minimum PowerShell version

7.2

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name Az.Tools.Predictor -RequiredVersion 0.2.0

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deploy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Microsoft Corporation

Copyright

Microsoft Corporation. All rights reserved.

Owners

Tags

Azure PowerShell Prediction Recommendation Predictor

Cmdlets

Enable-AzPredictor Disable-AzPredictor

PSEditions

Core

Dependencies

This module has no dependencies.

Release Notes

* second preview release
* Add Enable-AzPredictor and Disable-AzPredictor cmdlet to simplify configuration
* Use PSReadline new API

Version History

Version Downloads Last updated
1.0.1 3,564 4/29/2022
1.0.0 628 4/15/2022
0.5.0 2,816 11/1/2021
0.4.0 1,112 7/5/2021
0.3.0 925 4/28/2021
0.2.0 (current version) 1,024 3/2/2021
0.1.0 2,129 11/10/2020
Show less