Az.Tools.Predictor

0.5.0

Microsoft Azure PowerShell - Module providing recommendations for cmdlets comprised in the Az module - This module requires PowerShell 7.2-preview.6 and PSReadLine 2.2.0-beta3.

Suggestions must be activated:
- Enable-AzPredictor:  Activate the suggestions
- Disable-AzPredictor: Disable the suggestions

For more information on Az Predictor, please visit the foll
Microsoft Azure PowerShell - Module providing recommendations for cmdlets comprised in the Az module - This module requires PowerShell 7.2-preview.6 and PSReadLine 2.2.0-beta3.

Suggestions must be activated:
- Enable-AzPredictor:  Activate the suggestions
- Disable-AzPredictor: Disable the suggestions

For more information on Az Predictor, please visit the following: https://aka.ms/azpredictordocs

Minimum PowerShell version

7.2

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name Az.Tools.Predictor

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deploy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Microsoft Corporation

Copyright

Microsoft Corporation. All rights reserved.

Owners

Tags

Azure PowerShell Prediction Recommendation Predictor

Cmdlets

Enable-AzPredictor Disable-AzPredictor Open-AzPredictorSurvey Send-AzPredictorRating

PSEditions

Core

Dependencies

This module has no dependencies.

Release Notes

* Improvements in command parsing mechanism
* Fixed end of user input detection when - character is used
* Optimized collection of anonymized data

Version History

Version Downloads Last updated
0.5.0 (current version) 518 11/1/2021
0.4.0 1,103 7/5/2021
0.3.0 910 4/28/2021
0.2.0 912 3/2/2021
0.1.0 2,117 11/10/2020