SS.PowerShell

1.0.0.0

Validate JSON files against a JSON schema file using Newtonsoft.Json.Schema library.

Minimum PowerShell version

5.0

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name SS.PowerShell -RequiredVersion 1.0.0.0

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deploy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

John W Carew

Copyright

(c) 2018 John W Carew. All rights reserved.

Owners

Tags

Newtonsoft JSON Schema Validate

Cmdlets

Test-JsonSchema

Dependencies

This module has no dependencies.

Release Notes

Initial release

Version History

Version Downloads Last updated
1.0.2106 16,750 6/10/2021
1.0.1807.19 4,646 7/11/2018
1.0.1807.15 12 7/10/2018
1.0.1805.5 24 5/30/2018
1.0.1805.3 18 5/26/2018
1.0.2.0 46 3/7/2018
1.0.1.0 25 3/7/2018
1.0.0.0 (current version) 23 3/6/2018
Show less