PSSlack

0.0.29

PowerShell module for the Slack API

Minimum PowerShell version

3.0

Installation Options

Copy and Paste the following command to install this package using PowerShellGet More Info

Install-Module -Name PSSlack -RequiredVersion 0.0.29

You can deploy this package directly to Azure Automation. Note that deploying packages with dependencies will deloy all the dependencies to Azure Automation. Learn More

Manually download the .nupkg file to your system's default download location. Note that the file won't be unpacked, and won't include any dependencies. Learn More

Author(s)

Warren F.

Copyright

(c) 2016 Warren F. All rights reserved.

Version History

Version Downloads Last updated
1.0.0 3,181 6/1/2019
0.1.3 3,631,418 11/26/2018
0.1.2 678,508 9/21/2018
0.1.1 144,579 9/9/2018
0.1.0 817,072 6/11/2018
0.0.38 188,591 5/21/2018
0.0.37 26,646 5/18/2018
0.0.36 242,689 4/20/2018
0.0.35 21,115 4/18/2018
0.0.34 118 4/18/2018
0.0.33 150,934 3/31/2018
0.0.32 45,036 3/26/2018
0.0.31 307,408 2/19/2018
0.0.30 18 2/19/2018
0.0.29 (current version) 1,992 2/18/2018
0.0.28 23,832 2/16/2018
0.0.27 25,368 12/21/2017
0.0.26 6 12/21/2017
0.0.25 476 12/19/2017
0.0.24 30 12/19/2017
0.0.23 16,504 10/14/2017
0.0.22 652 10/11/2017
0.0.21 6,194 9/10/2017
0.0.20 4,810 8/15/2017
0.0.19 2,033 7/13/2017
0.0.18 1,128 6/25/2017
0.0.17 8,200 2/24/2017
0.0.16 1,747 8/31/2016
0.0.15 60 8/24/2016
0.0.14 255 7/18/2016
0.0.13 13 7/18/2016
0.0.12 30 7/13/2016
0.0.11 104 6/15/2016
0.0.10 9 6/14/2016
0.0.9 19 6/9/2016
0.0.8 11 6/3/2016
0.0.7 8 6/3/2016
0.0.6 9 6/3/2016
0.0.4 36 5/21/2016
0.0.3 8 5/20/2016
0.0.2 7 5/18/2016
0.0.1 16 5/17/2016
Show less